home
StrataCafe Forums
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 StrataCafe
 Strata Design 3D CX
 Crashes..constantly...& now .dxf problems
 New Topic  Topic Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Mike0179
Infrequent Poster

USA
3 Posts

Posted - 11/07/2002 :  15:13:01  Show Profile  Visit Mike0179's Homepage
I just bought version 3.7 (upgraded to 3.7.1) about 2 days ago. Every time that i so much as:

1) re-size a window
2) delete (delete key) an object
3) try to save
4) draw a primitive shape
5) try to render (with any of the options)
6) change my view
7) try to open more than one file.

it crashes. every time without fail. so i checked the strata site and email support and they both said to:

1) set the default printer away from my HP
2) get latest video drivers
3) delte old drivers for my HP and video
4) download updates

well nothing helped. heres my system and maybe somebody can help me out.

win 98 SE
256MB of sdram
800MHz PIII
GeForce 2 MX 400 with latest drivers.

thaks for your time.

Edited by - Mike0179 on 11/08/2002 09:22:16

n/a
deleted

1264 Posts

Posted - 11/07/2002 :  15:35:43  Show Profile
More information about the crash would be helpful. Does it just lock up and you have to kill it with the Task Manager? Does it give you a specific error? Does it just exit? Does the entire system go down?

I've been using a similar configuration to yours for a couple years now (Same OS, similar CPU (slower), same video card), but that's been with 3.0.2. Keep in mind that Win 98 SE is fairly unstable to begin with, so it doesn't take a whole lot to push it over the edge.

Closing all your unnecessary running programs when running Strata should help; it's possible that one of them is conflicting.

Another option is to reinstall Win 98, but that should be a last resort.

Steven Richards
Go to Top of Page

Mike0179
Infrequent Poster

USA
3 Posts

Posted - 11/07/2002 :  15:43:32  Show Profile  Visit Mike0179's Homepage
right, knew i forgot something....

anywho i get the blue screen of death that says

"a fatal exception 0E has ocurred at 0028:C0059C99
the current application must me terminated."

why that memory address everytime i dont know. Indication that i need more or new ram? or is this just my os barfing on me?
Go to Top of Page

n/a
deleted

1264 Posts

Posted - 11/07/2002 :  17:13:38  Show Profile
Sounds like it's just your OS barfing on you. You could try reinstalling Strata, but I doubt it would help. Sounds like you've already tried installing the latest OpenGL drivers, but from the problems you listed, it really does sound like a graphics card problem.

I believe I've encountered that exact error before. I'm drawing a blank as to what I did to fix it, however. Either it fixed itself (not likely, but with Win 98 you just never know), I managed to get it working with updated nVidia/OpenGL drivers, or I reinstalled the operating system (you can perform a reinstall without your files getting lost, by the way. You lose your registry entries, however, so a lot of software has to be reinstalled as well).

If Strata doesn't offer any more suggestions, and fiddling around with GL/nVidia drivers doesn't work, I'd say reinstall Windows 98. Or upgrade to Windows 2000/XP

Steven Richards
Go to Top of Page

Kdnorman
A Regular

USA
245 Posts

Posted - 11/07/2002 :  20:13:34  Show Profile  Visit Kdnorman's Homepage
ah, you're using windows 98. that would be the problem.

3.5 plus, P4 1.8 ghz, win XP home SP1
Go to Top of Page

Tommy
Inquisitive

Denmark
73 Posts

Posted - 11/08/2002 :  00:20:50  Show Profile  Visit Tommy's Homepage
Hey.

i used to have al sort of errors in the 1. 30 days, after I got 3.0 pro.

But a simple upgrade af my ram from 256mb to 512mb have removede these
errors totaly, now I can't promote them after the ram upgrade, no other hardwares was chanced, only the ram.

BUT I am using WinXP pro, not Win98.

Tommy

P4 1.7ghz - 512mb RDram - Strata Pro 3.0.3
Go to Top of Page

Mike0179
Infrequent Poster

USA
3 Posts

Posted - 11/08/2002 :  09:22:41  Show Profile  Visit Mike0179's Homepage
So, i just un-installed then re-installed...again...the video drivers. and no help. It seems that the general consensus is that its either ram or os. So ill try a memory upgrade, and if that doesnt help ill see about getting win2000.

However, i now have another problem. One of our guys here uses autocad to do drawings of our equipment. i have tried several time with no luck to import these .dxf files into strata. i have also tried to import the same files into corel3D and other 3D programs. it appears that nothing is in the dxf file other than strange lines and shapes all over the place. is he doing something wrong when exporting the dxf? are there any setting that i need to know about before importing dxf files?
thaks again!
Go to Top of Page

Larry Travers
A Regular

Canada
273 Posts

Posted - 11/08/2002 :  11:40:40  Show Profile
About your PC problem,
Try Strata on another machine with more memory and a newer OS, if you have one. To see if your problems are machine specific.
I use Mac so I'm guessing

About your autocad DXF, strata needs early DXF versions, try version 12, an option in Autocad as I understand it ....

Trabs
Go to Top of Page

zern
Infrequent Poster

3 Posts

Posted - 11/28/2002 :  04:03:50  Show Profile  Visit zern's Homepage
Have you tried trimming your startup items? Use MSCONFIG (Start, Run, type in MSCONFIG); the Startup tab.

I have a similar config (except I have the original GeForce256 video card and a 550MHz processor) which runs for days without restarting.

If you email me I can send you screengrabs of my task list and MSCONFIG settings.
Go to Top of Page
  Previous Topic Topic Next Topic  
 New Topic  Topic Locked
 Printer Friendly
Jump To:
StrataCafe Forums © 2009 StrataCafe Go To Top Of Page
Snitz Forums 2000